• IDEA: Do we need Python 2.7?

PEP 373 (Python 2.7 Release Schedule) in its Update section says.

The End Of Life date (EOL, sunset date) for Python 2.7 has been moved five years into the future, to 2020. This decision was made to clarify the status of Python 2.7 and relieve worries for those users who cannot yet migrate to Python 3. See also PEP 466 .

Do we still need Python 2.7 support on CheckiO?

If you still want to use only Python 2.7 in your solutions and don't want to use Python 3, let me know in comments why.

Thank you for your feedbacks.