• Can't publish solution


I can't publish a solution for solved task. I tried to publish a solution for http://www.checkio.org/mission/pawn-brotherhood/ - screenshot attached: can't choose category so can't publish.

I checked that I also can't republish previously solved tasks - message says "You cannot publish the solution. You might need to solve it first."

Maybe it's a problem with only my account - I'm not sure if it's correlated, but a few days ago I installed both plugins from: http://www.checkio.org/forum/post/2431/new-feature-local-editor-support-for-chrome/ but it didn't work on my linux (Fedora 20 + KDE, up to date) - after installing both plugins in Chrome checkio.org page was frozen, couldn't click anything. I deleted it from Chrome today.

I checked also Opera (no plugins, run for first time) if I can publish solution in other, not polluted browser. And I can't.

Fortunately I can solve new tasks.

Thanks in advance for your reply and have a nice day!


Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36